CYBERDAY GmbH verwendet Cookies, um Ihnen den bestmöglichen Service zu gewährleisten. Wenn Sie auf der Seite weitersurfen stimmen Sie der Cookie-Nutzung zu. Diese Meldung nicht mehr anzeigen

089 23 23 92 94 0

Power made in GermanyPower made in Germany

Wichtiges Sicherheitsupdate für Shopware 4.0 bis 5.1

sw_logo_whiteEine kritische Sicherheitslücke ermöglicht es in einigen Shopware-Versionen unautorisierten Fremdcode auszuführen. Dies kann Auswirkungen auf das Gesamtsystem haben. Auch deshalb empfiehlt Shopware seinen Online-Händlern umgehend zu reagieren.

Shopware informierte seine Partner und Händlerkunden gestern über eine Sicherheitslücke in allen Shopware Versionen ab 4.0.0 bis einschließlich 5.1.4. Aktuell sind keine Fälle bekannt in denen die Sicherheitslücke aktiv ausgenutzt wurde. Dennoch ist es zwingend erforderlich, das Sicherheitsupdate in jedem Shopware Shop einzuspielen.

Die aktuell verfügbaren Versionen 5.1.5 und 4.3.7 beinhalten bereits das erforderliche Sicherheitsupdate.

Alternative zum Versionsupdate

Wer das Lizenzplugin in der Version 1.1.2 nutzt, ist nicht von der Sicherheitslücke betroffen und ist entsprechend abgesichert. Ältere Versionen können über den Plug-In Manager auf die aktuelle Version 1.1.2. aktualisiert werden.

Hinweis für CYBERDAY Shopware-Kunden

Zum Schutz unserer Kunden, deren Daten und Infrastruktur, nehmen wir solche Patches proaktiv vor. So können sich die Händler auf die Tätigkeit konzentrieren, auf die es wirklich ankommt: das Verkaufen!

Gerne unterstützen wir auch Sie beim optimalen Schutz Ihres Shopware-Onlineshops. Sprechen Sie uns einfach an. Wir stehen für ein unverbindliches Erstgespräch gerne für Sie bereit.

Telefon: 089 23 23 92 94 0

Links

Schreibe einen Kommentar